欢迎访问我的博客,你的支持,是我最大的动力!

标签:php

Linux

基于PHP7.2.19打造多线程开发环境

基于PHP7.2.19打造多线程开发环境
PHP 默认并不支持多线程,要使用多线程需要安装 pthread 扩展,而要安装 pthreads 扩展,必须使用 --enable-maintainer-zts 参数重新编译 PHP,这个参数是指定编译 PHP 时使用线程安全方式。此外,我们打算使用 workerman 所以还...

小马奔腾 3个月前 (06-11) 195℃ 0评论 0喜欢